Информатика, вопрос задал pepplegeec , 7 лет назад

Оператор RANDOM.
написать программу , выводящую разность двух случайных чисел из промежутка от -10 до +0
Использовать программу Pascal( версия любая )

Ответы на вопрос

Ответил VariaTheCoolest
0

1)

var n,i:integer;

begin

readln(n);

for i:=1 to n do write(random(11),' ');

end.


Пример:

10

5 2 9 5 7 2 10 0 1 6


2.

var s,i:integer;

begin

s:=0;

for i:=1 to 10 do s:=s+i;

write('s = ',s);

end.


Результат:

s = 55


Новые вопросы