Информатика, вопрос задал wyrrrtnw , 6 лет назад

ООООЧЕНЬ ОЧЕНЬ СРОЧНО, ПОЖАЛУЙСТА!!!
Составьте программу для решения такой задачи:
Определить количество элементов массива Х[1..10], меньше 10

Ответы на вопрос

Ответил daniyarkanu
0

Решение:

Python

x = [1, 2, 3, 4, 5, 6, 7, 8, 9, 10]

count = 0

for i in x:

   if i < 10:

       count += 1

print(count)

Новые вопросы