Информатика, вопрос задал niell , 9 лет назад

Одномерный
массив 


1. Составьте программу ввода и вывода массива: 5, -2, 3, -6, 7, 9, -4, 8, 1, 2,
7, -3.

2. Составьте блок-схему алгоритма и программу вычисления в массиве A(10)
количества положительных элементов.

3. Составьте программу заполнения и вывода массива, не используя клавиатуру,
числами: 1, 3, 5, 7, 9, 11, 13, 15, 17, 19.

Ответы на вопрос

Ответил ZaharovVasya
0
3)
const n=10; 
var a:array [1..n] of integer; r,i:integer;
begin
r:=1;
for i:=1 to n do begin
a[i]:=r; inc(r,2); end;
for i:=1 to n do
write(a[i],' ');
end.
Новые вопросы