ОЧЕНЬ СРОСНО!!!!!!
Составить программу, находящую среднее арифметическое любых пяти чисел. ПОЖАЛУЙСТА!!!!!! в цикле для, пока, до
Ответы на вопрос
Ответил Аноним
0
Var
i:integer;
a,b:real;
Begin
for i:= 1 to 5 do Begin
a:=random(50);
write(a,' ');
b:=b+a;
End;
Writeln;
write('Их средн арифм = ',b/5);
End.
i:integer;
a,b:real;
Begin
for i:= 1 to 5 do Begin
a:=random(50);
write(a,' ');
b:=b+a;
End;
Writeln;
write('Их средн арифм = ',b/5);
End.
Ответил lilia1306
0
Поясните, пожалуйста, я не понимаю
Ответил Аноним
0
В цикле 5 раз (а присваиваем случайное число, пишем его, прибавляем к b) после выводим на экран b/5
Новые вопросы