ОЧЕНЬ СРОЧНО!!! УМОЛЯЮ
На Паскале с клавиатуры вводится величина I - информационный объем файла в Кб. Составьте программу перевода этой величины в байты, биты, Мб и вывода их на экран.
8 класс без case of
Ответы на вопрос
Ответил utis
0
program gwr;
var
i : integer;
begin
writeln('Введите объём файла в Кб');
readln(i);
writeln('Информационный объём в битах равен:', i * 1024 * 8);
writeln('Информационный объём в байтах равен: ', i * 1024);
writeln('Информационный объём в Мегабайтах равен: ', i /1024);
end.
Новые вопросы
Русский язык,
2 года назад
Физика,
7 лет назад
История,
7 лет назад
Биология,
9 лет назад
Математика,
9 лет назад