ОЧЕНЬ СРОЧНО !!! Помогите пожалуйста, написать программу для вычисления суммы для 5 элементов массива, ввод массива с клавиатуры ! Не игнорить плиз
Ответы на вопрос
Ответил Аноним
1
Var a: array [1..5] of integer;
i,sum: integer;
begin
sum := 0;
for i:=1 to 5 do
begin
WriteLN('Введите элемент массива');
ReadLN(a[i]);
end;
for i := 1 to 5 do
sum := sum + a[i];
write(sum);
end.
igorant:
стой
Ответил BobbyFresnel
1
===== PascalABC.NET =====
begin
var a := ReadArrReal('Введите 5 чисел:', 5);
Print('Их сумма равна', a.Sum)
end.
Приложения:

Новые вопросы
Информатика,
1 год назад
Алгебра,
1 год назад
Қазақ тiлi,
1 год назад
Физика,
1 год назад
Английский язык,
7 лет назад