Очень срочно Помогите плиз!!!
Написать программу табуляции функции у=1/х на отрезке [-2,2] с шагом 1 на языке Паскаль.
есть черновой вариант
Program A; uses crt; var x, y, n: real; begin clrscr; x:=-2; n:=2; writeln('----------------'); writeln (' x y '); writeln('----------------'); while x<=n do begin y:=1/x; writeln (x:3:0,y:8:2); x:=x+1; end; writeln('----------------'); writeln('Конец '); end.
На выходи выходит это
Приложения:

На этот вопрос еще никто не ответил. Напишите свой ответ или воспользуйтесь поиском:
Новые вопросы