Информатика, вопрос задал kirill2505fe , 7 лет назад

Очень срочно нужно!!!! Помогите пожалуйста написать программу по информатике 8 класс в паскале. Тема: реализовать пересчёт номеров домов по улице(четной или нечетной, выбор через if), считается, движение начинается с первого/второго дома. Конечный дом указывается. Заранее огромное спасибо!!!

Ответы на вопрос

Ответил sablibk16
0

program ll1;

var a, i, sum_ch, sum_nch: integer;

begin

readln(a); //вводишь конечный дом

for i:=1 to a do

if i mod 2 = 0 then

sum_ch:= sum_ch + i;

else

sum_nch + i;

writeln(sum_ch); //сумма четных домов

writeln(sum_nch); //сумма нечётных домов

end.

Новые вопросы