Информатика, вопрос задал serezhachistyakov , 8 лет назад

Очень срочно нужно написать программу! Помогите пожалуйста.
Заданный текст содержит только буквы и цифры. Определить, обладает ли он следующим свойством: текст является десятичной записью числа, кратного 9.(Паскаль, Делфи)

Ответы на вопрос

Ответил Browze
0
var str:string;
begin
read(str);
if val(str) mod 9 = 0 then write('является')
else write('не является');
end.
Новые вопросы