Информатика, вопрос задал kiriusas , 7 лет назад

Очень срочно, нужно написать программу на паскале, где ты вводишь 5 фамилий и им даётся случайная оценка от 1 до 5, после нужно вывести фамилии у которых 5

Ответы на вопрос

Ответил aaaaaaaaaaaaaaabaa
0

Ответ:

var

 a: array[1..5] of string;

 i: integer;

begin

 randomize;

 for i:= 1 to 5 do readln(a[i]);

 writeln('Фамилии с оценкой 5: ');

 for i:= 1 to 5 do if random(1,6) = 5 then writeln(a[i])

end.


kiriusas: Неправильно
Новые вопросы