Информатика, вопрос задал misterm05 , 9 лет назад

ОЧЕНЬ СРОЧНО НА ЗАВТРА

Написать программу
программа Вычислить значение функции F(x)={ln x+9/-x/x^2-7 еслиx>0 если x меньше либо равно 0

Ответы на вопрос

Ответил petyaGavrikov
0
var x,f : real;
begin
write('x='); readln(x);
if x>0 then f:=ln(x)+9 else f:=-x/(x*x-7);
writeln('f(x) = ',f);
end.
Новые вопросы