Информатика, вопрос задал veronikaleyts , 6 лет назад

ОЧЕНЬ СРОЧНО!!!!
Используя цикл нц-раз-кц, напишите программу для исполнителя Робот, в результате выполнения которой на экране будет нарисован следующий узор.
Замечание: для решения этой задачи может понадобиться использование условного оператора если-то-все. Подумайте, где он может быть необходим.

Приложения:

Ответы на вопрос

Ответил SalohiyatDP
1

Ответ:

#python

import time

z = 0

print("Нижний левый угол")

time.sleep(0.8)

while z < 5:

  while True:

      print("В центре")

      time.sleep(0.8)

      print("В левом верхнем углу")

      time.sleep(0.8)

      print("В центре")

      time.sleep(0.8)

      print("Верхний правый угол")

      time.sleep(0.8)

      print("В центре")

      time.sleep(0.8)

      print("Нижний правый угол")

      time.sleep(0.8)

      break

  if z < 4:

      print("Направо")

      time.sleep(0.8)

  z +=1

Новые вопросы