Очень прошу. Нужно составить программу : по заданному диаметру окружности найти площадь круга и длину окружности. На фото пример
Приложения:


Ответы на вопрос
Ответил mesmerizingbutterfly
0
Ответ:
program circle;
var s,l,d:real;
begin
write ('Введите значение диаметра ');
read (d);
s:=pi*d/2*d/2;
l:=2*pi*d/2;
writeln ('Площадь круга равна ',s:2:2,' Длина окружности равна ', l:2:2);
end.
Объяснение:
язык pascal abc
Новые вопросы
Другие предметы,
2 года назад
Русский язык,
2 года назад
Математика,
7 лет назад
Геометрия,
7 лет назад