ОЧЕНЬ,ОЧЕНЬ нужно по информатике на pascalABC!!!!!Задание:написать программу,которая вычисляет частное от целочисленного деления двух заданных целых чисел и выводит на экран монитора результат.Пожалуйста,мне не жалко баллов,задачу распишите полностью!!
Ответы на вопрос
Ответил mopozko123
0
var
a,b : real; // тип real позволяет нам делить числа
begin
readln(a);//вводим a
readln(b);//вводим b
writeln(a/b);//выводим частное a и b
end.
a,b : real; // тип real позволяет нам делить числа
begin
readln(a);//вводим a
readln(b);//вводим b
writeln(a/b);//выводим частное a и b
end.
Новые вопросы
Математика,
2 года назад
Другие предметы,
2 года назад
Математика,
9 лет назад
Химия,
9 лет назад
Физика,
10 лет назад