Информатика, вопрос задал Niko440 , 2 года назад

!ОЧЕНЬ НУЖНА ПОМОЩЬ!
Напишите программу в паскале
2.Найти сумму и количество двузначных чисел не кратных 4 и произведение кратных 4

Ответы на вопрос

Ответил businessXdak
1

Program numbers;

var a: integer;

BEGIN

 for a := 10 to 99 do

 begin

   if (sqr(a div 10)+sqr(a mod 10)) mod 4 = 0 then

     write(a,' ');

 end;

END.

Новые вопросы