Объясните пожалуйста, как делать задание.
Напишите программу, которая в последовательности натуральных чисел определяет количество всех чётных чисел, кратных 9. Программа получает на вход натуральные числа, количество введённых чисел неизвестно, последовательность чисел заканчивается числом 0 (0 — признак окончания ввода, не входит в последовательность). Количество чисел не превышает 1000. Введённые числа не превышают 30 000. Программа должна вывести одно число: количество всех чётных чисел, кратных 9.
Приложения:

Ответы на вопрос
Ответил huston81
3
Ответ:
var
n, k: integer;
begin
WriteLn('Введите числа:');
repeat
ReadLn(n);
if (n mod 2 = 0) and (n mod 9 = 0) and (n <> 0) then k := k + 1;
until n = 0;
WriteLn(k);
end.
Объяснение:
Новые вопросы