нужно составить программу в паскаль по этим формулам:
корень y+x=z
2a+3c=m
p^2=c
если a>b, то , иначе p^2=z
x-3/x^2-2x+5
Ответы на вопрос
Ответил tolkuevgg
1
Ответ: Проверенно
Этот код преднозначен для решения этого примера 'если a>b, то , иначе p^2=z'
x-3/x^2-2x+5
Program jnj;
var
a, b: real;
bool: boolean;
begin
writeln('Введите значение a:');
readln(a);
writeln('Введите значение b:');
readln(b);
begin
if a > b then
writeln(a - 3 / sqr(a) - 2*a + 5) end;
begin
if a <= b then
writeln('z = ', sqr(b));
end;
end.
program jnj;
Этот код преднозначен для решения корень y+x=z
var
y, x: real;
begin
writeln('Введите y:');
readln(y);
writeln('Введите x:');
readln(x);
writeln('z = ', sqrt(y + x), ';');
end.
Оба кода разные, поэтому вводить их нужно поочередно
nuraev99:
Здравствуй, спасибо за решение! Мне нужно прояснить, первая задача - это какая формула? если a>b, то , иначе p^2=z или x-3/x^2-2x+5? Если что, это две разные формулы!
Новые вопросы
Физика,
1 год назад
Русский язык,
1 год назад
География,
1 год назад
Қазақ тiлi,
1 год назад
Математика,
7 лет назад