Информатика, вопрос задал Лилия123456789012 , 1 год назад

Нужно составить программу в Pascal для вычисления 2 в степени n (2^n). Число n натуральное. Сначала вводится само число n, а на следующей строке ответ.

Ответы на вопрос

Ответил Puz1koO
1

var

n:integer;

begin

readln(n);

writeln(power(2,n));

end.

Ответил BobbyFresnel
0

===== PascalABC.NET =====

begin

 var n := ReadInteger('n =');

 Print(BigInteger(2) ** n)

end.

Приложения:
Новые вопросы