Нужно составить программу в Pascal ABC, которая будет разворачивать числа, например, 234=432
Ответы на вопрос
Ответил zdiana20
0
Ответ:
Var
n, m:integer;
a:byte;
Begin
readln(n);
m:=0;
while n>0 do begin
a:= n mod 10;
n:= n div 10
m:= m*10+a
end;
writeln(m) ;
End.
Ответил HappyCoder
0
Для любого количества символом/цифр
begin
var stroka := ReadString('Введите число/слово');
for var i := Length(stroka) downto 1 do
stroka += stroka[i];
Delete(stroka, 1, length(stroka) div 2);
Println('Реверс: ', stroka);
end.
Ответил Аноним
0
Помогите мне тоже с заданием, пожалуйста: https://znanija.com/task/34632240
Новые вопросы
Русский язык,
2 года назад
Информатика,
7 лет назад
Математика,
7 лет назад
Геометрия,
9 лет назад
Литература,
9 лет назад