Информатика, вопрос задал believerkira4 , 1 год назад

Нужно составить программу на паскале: Чтобы при в вводе 5 различных чисел выводилось их значение увеличенное на 1, это нужно сделать с помощью цикла.​

Ответы на вопрос

Ответил axatar
1

Ответ:

var k:integer;

a:array[1..5] of real;

begin

for k:=1 to 5 do readln(a[k]);

for k:=1 to 5 do a[k]:=a[k]+1;

for k:=1 to 5 do writeln(a[k]);

end.

Объяснение:

Программа простая, поэтому все команды можно понять

Новые вопросы