Нужно составить программу для решения следующей задачи: Вводятся 234 числа. Определить, сколько среди них четных чисел.
Ответы на вопрос
Ответил olbone
0
var a,s :integer;
begin
a:=0;
s:=0;
repeat
a:=a+1;
if a mod 2 = 0 then
s:=s+1;
until
a=234;
writeln('кол-во четных чисел : ',s)
end.
begin
a:=0;
s:=0;
repeat
a:=a+1;
if a mod 2 = 0 then
s:=s+1;
until
a=234;
writeln('кол-во четных чисел : ',s)
end.
Ответил olbone
0
или так : var a,s :integer;
begin
s:=0;
while a<=234 do
begin
a:=a+1
if a mod 2 = 0 then
s:=s+1;
end;
writeln('кол-во четных чисел : ',s)
end.
begin
s:=0;
while a<=234 do
begin
a:=a+1
if a mod 2 = 0 then
s:=s+1;
end;
writeln('кол-во четных чисел : ',s)
end.
Новые вопросы
Математика,
2 года назад
Математика,
2 года назад
Геометрия,
10 лет назад
Математика,
10 лет назад
История,
10 лет назад
Алгебра,
10 лет назад