Информатика, вопрос задал Donimic , 10 лет назад

Нужно составить программу для паскаля по данной задаче: Определить сколько процентов в сутки спит человек.

Ответы на вопрос

Ответил ElenaChe
0

var a,t: real;

begin

write('vvedite kolichestvo chasov, kotoroe spit chelovek');

readln(a);

t:=(a*100)/24;

write('chelovek spit ',t:2:0,'%');

readln;

end.

Новые вопросы