Информатика, вопрос задал Снежано4ка , 7 лет назад

Нужно, составить программу для нахождения большего из трёх чисел.

Ответы на вопрос

Ответил supersuperkirip54irs
0

Writeln забыла перед скобками написать.

Ответил Снежано4ка
0
спасибо большое) всё получилось теперь)
Ответил mistervictor7777
0
пожалуйста
Ответил mistervictor7777
0

На Pascal?

program hello_world;

Var a,b,c:integer;

begin

Readln(a,b,c);

begin

If (a>b) and (a>c) then write (a);

If (b>c) and (b>a) then write (b);

If (c>b) and (c>a) then write (c);

end;

End.

Новые вопросы