Нужно сделать программу в Паскале через тип integer.
Задача: Составить программу, определяющию массу кирпича. P=1400 кг/м3, V=25*12*6.5
Формула для нахождения массы: m= V*P
V - объём
m - масса
P - плотность
Ответы на вопрос
Ответил informator
0
program noname;
uses crt;
var
V,m,P:integer;
begin
clrscr;
P:=1400;
V:=25*2*39;
m:=V*P;
writeln(m);
end.
Новые вопросы
Физкультура и спорт,
6 лет назад
История,
6 лет назад
Математика,
10 лет назад
Алгебра,
10 лет назад
Математика,
10 лет назад
История,
10 лет назад