НУЖНО: Написать программу ввода, инициализации и вывода массива размерности N (в программе "Паскаль")
где N число букв вашего имени и фамилии без пробела (Например: ИванИванов, значит N=10).
Тема: "Одномерные массивы целых чисел. Описание, заполнение, вывод массива."
Ответы на вопрос
Ответил vimmortal2
1
Программа:
Pascal:
const N = 4;
var i: integer;
arr: array[1..N] of integer;
begin
for i := 1 to N do readln(arr[i]); // ввод массива с клавиатуры
writeln(arr); // вывод массива
end.
const N - задайте сами. По условию нужно написать число букв имени и фамилии.
Илария2006:
а для N=16 также будет??
var i: integer;
arr: array[1..16] of integer;
begin
for i := 1 to 16 do readln(arr[i]);
writeln(arr);
end.
чтобы было const N = 16;
Новые вопросы
Английский язык,
2 года назад
Українська мова,
2 года назад
Другие предметы,
7 лет назад
Физика,
8 лет назад
Биология,
8 лет назад