нужно написать программу в паскале.
задача: введите возраст человека от 1 до 150 и выведите его вместе со словом "год","года",лет".Ответы на вопрос
Ответил WTFololo
0
var
a:byte;
begin
readln(a);
if ((a<11) or ((a>14) and (a<110)) or (a>114)) and (a mod 10<5) and (a mod 10>1) then
writeln(a,' года') else
if (a mod 10=1) and (a<>11) and (a<>111) then
writeln(a,' год') else
writeln(a,' лет');
readln;
end.
Новые вопросы
ОБЖ,
6 лет назад
Геометрия,
6 лет назад
Математика,
10 лет назад
Биология,
10 лет назад
Физика,
10 лет назад