Информатика, вопрос задал panyukoffdima , 8 лет назад

Нужно написать программу в паскале. Проверьте влезит ли прямоугольный лист бумаги со сторонами a и b(вводится с клавиатуры) в конверт со сторонами c и x(вводится с клавиатуры).

Ответы на вопрос

Ответил FistL2
0
program zadacha;
var a,b,c,x : integer;
begin
readln(a,b,c,x);
a:=a*b;
c:=c*x;
if a > c then
begin
writeln('Не влезет');
end
else if a <= c then
writeln('Влезет');
end.
Ответил srzontmp
0
2 6 4 4
Влезет
Новые вопросы