Информатика, вопрос задал uoarina , 2 года назад

нужно написать программу в паскаль срочноо нужно пж

Задачи

«ДЗ»: Посчитать сумму покупки двух товаров.
W
Пример:
Введите кол-во булок хлеба:
4
Введите цену одной булки хлеба:
30
Введите кол-во бутылок молока:
2
Введите цену одной бутылки молока:
60
За 46 хлеба и 26 молока вы заплатите 240 руб.

Приложения:

Ответы на вопрос

Ответил 7limonchiK7
2

var pos1, pos2, quantity1, quantity2:integer;

begin

write('Введитe кол-во булок хлеба: ') ;

readln(quantity1);

write('Введите цену одной булки хлеба: ');

readln(pos1);

pos1 := pos1*quantity1;

write('Введите кол-во бутылок молока: ');

readln(quantity2);

write('Введите цену одной бутылки молока: ');

readln(pos2);

pos2:=pos2*quantity2;

write('За ', quantity1, 'б и ', quantity2,'б молока вы заплатите ', pos1+pos2, ' руб.');

end.

Новые вопросы