Информатика, вопрос задал 3yvv5666 , 7 лет назад

нужно написать программу,
Помогите пожалуйста ​

Приложения:

Ответы на вопрос

Ответил worldofvlad
0

Пишу на языке PASCAL.

№1

program name1; // Название программы name1

var a: integer; // Объявляем переменные

begin

WriteLn('Введите число: ');

  ReadLn(a);

if a>0 then writeln('Число положительное');

if a=0 then writeln('Число равно 0')

 else writeln('Число отрицательное');

end.

Ответил worldofvlad
0
Номер 2.
Ответил worldofvlad
0
program test; // Название программы test

var
k,t:real; // переменные

begin // Начало кода

WriteLn('Введите значение t'); // Выводим текст
ReadLn(t); // Считываем значение в переменную

if t>0 then k:= sqr(t)+7*t; // sqrt корень.
if t=0 then k:=3;
if t<0 then k:= sqrt(-t);

WriteLn(k);

end.
Новые вопросы