Нужно написать программу ПАскаль или С++. Робот фиксирует количество людей, пользующихся автобусом маршрута №22, идущего мимо площади, на которой идет празднование Наурыз. Он фиксирует количество выходящих и входящих людей на остановке. Помогите Роботу подвести итог работы за день.
Формат входных данных
Число N – количество автобусов (N <= 100), N пар чисел – число входящих и выходящих человек (от 0 до 50).
Формат результата
Два числа - количество людей, приехавших на площадь и количество людей, покинувших площадь на автобусе маршрута №22.
Входные данные 4 Результат работы 31 27
Входные данные
9 5
4 7
6 6
12 9
Ответы на вопрос
Ответил freeprogrammer70
0
2
3
4
5
6
7
8
9
10
11
12
Program L5Z1;
var K:array[0..17] of real; i:real; c:integer;
begin
writeln('Зформовані масиви: ');
i:=1;
for c:=0 to 17 do
begin
K[c]:=(((-1)*c)+3*c)/(c+1);
writeln('K[',i,']=',K[c]:2:3);
i:=i+1;
end;
end.
Новые вопросы