Информатика, вопрос задал autists0609 , 8 лет назад

Нужно написать программу на языке Си шарп,которая печатает слова наоборот(допустим мама-амам)

Ответы на вопрос

Ответил interferensis
0

using System;

using System.Collections.Generic;

using System.Linq;

using System.Text;

namespace ConsoleApp

{

class Program

{

static void Main(string[] args)

{

string a = Console.ReadLine();

for (int i = 0; i < a.Length; i++)

{

Console.Write(a[a.Length - i - 1]);

}

Console.ReadLine();

}

}

}

Новые вопросы