Нужно написать программу на языке Паскаль! Задание: известен периметр прямоугольника и одна сторона из его сторон. Найти площадь прямоугольника?
Ответы на вопрос
Ответил sansanic
0
var S, p, a, b: real;
begin
writeln('Введите периметр прямоугольника');
readln(p);
writeln('Введите одну из сторон прямоугольника');
readln(a);
b:=(p-2*a)/2;
s:=a*b;
writeln('Площадь прямоугольника равна ', s);
end.
Новые вопросы
Алгебра,
6 лет назад
Обществознание,
6 лет назад
Физика,
10 лет назад
Геометрия,
10 лет назад
Математика,
10 лет назад