Информатика, вопрос задал valeramish228 , 7 лет назад

нужно написать программу на языке паскаль с использованием if

Приложения:

Ответы на вопрос

Ответил huston81
0

Ответ:

pascal

Объяснение:

var

x1, x2: real;

begin

repeat

Write('Введите положительное значение x1: '); ReadLn(x1);

until x1 >= 0;

repeat

Write('Введите положительное значение x2: '); ReadLn(x2);

until x2 >= 0;

if sqrt((x1 + x2) / 2) >= (sqrt(x1) + sqrt(x2)) / 2 then

WriteLn('Неравенство верно') else WriteLn('Неравенство неверно');

end.

Новые вопросы