Нужно написать программу, которая удаляет из строки все цифры на паскале.
Ответы на вопрос
Ответил Аноним
0
// PascalABC.NET 3.2, сборка 1488 от 21.06.2017
// Внимание! Если программа не работает, обновите версию!
begin
var s:=ReadlnString('Вводите:').MatchValues('[^d]').JoinIntoString('');
Write('Получим: '); s.Println
end.
Пример
Вводите: Пусть 2.5*x+sin(x/2)=2.054. Отсюда найдем х и вычислим x^(2/3).
Получим: Пусть .*x+sin(x/)=.. Отсюда найдем х и вычислим x^(/).
// Внимание! Если программа не работает, обновите версию!
begin
var s:=ReadlnString('Вводите:').MatchValues('[^d]').JoinIntoString('');
Write('Получим: '); s.Println
end.
Пример
Вводите: Пусть 2.5*x+sin(x/2)=2.054. Отсюда найдем х и вычислим x^(2/3).
Получим: Пусть .*x+sin(x/)=.. Отсюда найдем х и вычислим x^(/).
Новые вопросы