Информатика, вопрос задал Kataswi , 7 лет назад

Нужно написать программу, которая печатает true, если точка (x;y) принадлежит закрашенной области. Pascale.

Приложения:

Ответы на вопрос

Ответил contrlc
0

var

 x, y: real;

begin

 read(x, y);

 if ((((y <= -x + 4) and (y >= -x + 2) and (x >= 0) and (y >= 0))  

 or ((y <= x + 4) and (y >= x + 2) and (x <= 0) and (y >= 0))  

 or ((y >= -x - 4) and (y <= -x - 2)) and (x <= 0) and (y <= 0)))then

   write('true');

end.

Ответил milana200757
0
Привет помогите мне с информатикой пж.)
Новые вопросы