Нужно написать программу для ПАСКАЛЬ АВС, (тема: Циклы с пред-пост-условием)что бы программа выводила на экран знак «*» до тех пор, пока не будет введен с клавиатуры знак «0»
Ответы на вопрос
Ответил serd2011
0
var a: integer;
begin
//пред условие
read(a);
while a <> 0 do
begin
writeln('*');
read(a);
end;
end.
=====================
var a: integer;
begin
//пост условие
repeat
writeln('*');
read(a);
until a=0
end.
begin
//пред условие
read(a);
while a <> 0 do
begin
writeln('*');
read(a);
end;
end.
=====================
var a: integer;
begin
//пост условие
repeat
writeln('*');
read(a);
until a=0
end.
Ответил 2515
0
спасибо
Новые вопросы