нужно написать программу для нахождения суммы цифр любого трехзначного числа, вводимого с клавиатуры во время работы программы)) как это сделать с помощью mod или div без цикла???
Ответы на вопрос
Ответил Tlalok
0
var
summ, c:integer;
begin
write('Введите число '); readln(c);
summ := c mod 10 + (c div 10) mod 10 + c div 100;
writeln('Сумма цифр числа ', c , ' равна ', summ);
end.
Новые вопросы
Русский язык,
6 лет назад
Алгебра,
10 лет назад
Математика,
10 лет назад
Алгебра,
10 лет назад
Химия,
10 лет назад