Информатика, вопрос задал VseGenialnoeProsto , 9 лет назад

Нужно написать программу, для нахождения расстояния между двумя точками. Координаты первой точки x1 и x2, координаты второй y1 и y2.
Программа на языке си

Ответы на вопрос

Ответил xoran
0
#include <stdio.h>#include <math.h>
int main() { int x1, x2, y1, y2; scanf("%d %d %d %d", &x1, &x2, &y1, &y2); double d; d = sqrt(pow(x2-x1,2) + pow(y2-y1,2)); printf("%f", d); return 0;}
Ответил xoran
0
Все сбилось, держи тогда ссылку http://pastebin.com/dBAYYF1H
Новые вопросы