Нужно написать программу, что бы буквы заменялись на на "заглавные", а не те, что стоят перед ними в английском алфавите. PascalABC
Program eX_1;
var s: String;
n, i, b, j: longint;
c: char;
begin
writeln('Введи текст из сообщения выше:');
readln(s);
for i:=length(s) downto 1 do
if s[i] in ['a'..'z'] then s[i]:=Upcase(s[i])
else if s[i] in ['A'..'Z'] then s[i]:=chr(ord(s[i])+32)
else if s[i] in ['0'..'9'] then delete(s,i,1);
write(s);
end.
На этот вопрос еще никто не ответил. Напишите свой ответ или воспользуйтесь поиском:
Новые вопросы
Геометрия,
2 года назад
Физика,
9 лет назад
Математика,
9 лет назад
Математика,
10 лет назад
География,
10 лет назад