Нужна помощь в составлении алгоритма (паскаль АВС) -8 класс.
1 задание: Составьте программу вычисления количества двухзначных чисел,которые кратны 2 и 3.
2 задание: Составьте программу,выводящую на экран все двузначные числа,у которых первая цифра в два раза больше второй.
3 задание: Найдите количество двузначных чисел,которые делятся на сумму своих цифр.
P.S. Помогите пожалуйста! Очень нужно и срочно! Если можете,то нужно всё сделать; если же нет,то хотя-бы одну или две задачи. Заранее спасибо!!!)))
Ответы на вопрос
Ответил Veter0k
0
var a,b,c:byte;
begin
for c:=1 to 99 do begin
a:=c mod 2; b:=c mod 3;
if (a=0) and (b=0) then write (c);
end;
end.
begin
for c:=1 to 99 do begin
a:=c mod 2; b:=c mod 3;
if (a=0) and (b=0) then write (c);
end;
end.
Новые вопросы
Английский язык,
2 года назад
Биология,
2 года назад
Математика,
10 лет назад
Математика,
10 лет назад
Информатика,
10 лет назад