нужна помощь в pascal 13. Дано трехзначное число. В нем зачеркнули первую слева цифру и приписали ее в конце. Найти полученное число.
Составить программу, которая запрашивает у пользователя текущий год и класс, в котором он учится. Программа выводит сообщение о том, в каком году пользователь окончит школу. Пример работы программы:
Какой сейчас год?
2002
В каком классе ты учишься?
10
Ты окончишь школу в 2003 году.
Ответы на вопрос
Ответил vitulyaivanova07
0
Какой сейчас год?
2020
В каком году ты пошёл в школу?
2004
Ты сейчас в 9 классе
2020
В каком году ты пошёл в школу?
2004
Ты сейчас в 9 классе
Ответил UBSilver
0
Ответ:
Объяснение:
program prog;
var year,clas:integer;
begin
writeln('Input year and class:');
readln(year,clas);
writeln('You finish school in ',year+11-clas);
end.
Новые вопросы
Русский язык,
2 года назад
Математика,
2 года назад