Нужна помощь, срочно! Взяв за основу задачу program n_2, составить программу для вычисления формулы k=2m+n
Ответы на вопрос
Ответил vera230987
1
Ответ:var n:byte;
a,b,h:real;
begin
writeln ('Введи номер фигуры 1-квадрат, 2-трапеция, 3-круг, 4-прямоугольник');
readln(n);
if n=1 then
begin
writeln ('Введи сторону квадрата');
readln(a);
writeln('Площадь квадрата=',sqr(a));
end;
if n=2 then
begin
writeln ('Введи длины оснований и высоту');
readln(a, b, h);
writeln ('Площадь трапеции =', (a+b)/2*h:1:1);
end;
if n=3 then
begin
writeln ('Введи радиус');
readln(a);
writeln ('Площадь круга =', pi*sqr(a):1:1);
end;
if n=4 then
begin
writeln ('Введи длины cторон');
readln(a, b);
writeln ('Площадь прямоугольника =', a*b);
end;
end.
Объяснение:
Новые вопросы
Математика,
1 год назад
Физика,
1 год назад
Алгебра,
1 год назад
Математика,
1 год назад
Математика,
7 лет назад