НУЖНА ПОМОЩЬ СРОЧНО
Допишите программу в Pascal и определите значения переменной Z после выполнения программы. Запишите на листочке чему равен z.
x := 5;
y := 24;
y := y - 2*x;
if (x > y) and (y < 0) then
z := x + y
else z:= x - y;
Ответы на вопрос
Ответил fovfabomi
0
var x,y,z: integer;
begin
x := 5;
y := 24;
y := y - 2*x;
if (x > y) and (y < 0) then
z := x + y
else z:= x - y;
writeln(z)
end.
Приложения:

Новые вопросы
Английский язык,
2 года назад
Русский язык,
2 года назад
Математика,
2 года назад
Геометрия,
8 лет назад