Нужна блок схема к этой задаче.
Составить программу вычисления двузначного числа, сумма кубов цифр которого равна n.
Var
a,b,k:byte;
n:integer;
Begin
Write('n = ');ReadLn(n);
k:=0;
For a:= 1 to 9 do
For b:= 0 to 9 do
if a*a*a+b*b*b = n then
Begin
Write(a,b,' ');
k:=k+1
End;
if k = 0 then Write('Таких чисел не существует.')
End.
На этот вопрос еще никто не ответил. Напишите свой ответ или воспользуйтесь поиском:
Новые вопросы