Информатика, вопрос задал svarovskidara , 7 лет назад

Ниже на языке программирования Pascal записан рекурсивный алгоритм F.

procedure F(n: integer);
begin()
If n >1 Then
begin
f(n -3);
Write(n);
f(n div2)
end
end;

Чему будет равна сумма выведенных на экран чисел при выполнении функции F(9)?

Ответы на вопрос

Ответил kornickevg
0

Ответ:

27

Объяснение:

363942

Новые вопросы