Информатика, вопрос задал sevaa456 , 2 года назад

Необходимо задать целочисленный массив из 50 элементов. Элементы могут принимать значения от 160 до 200 – рост учащихся выпускного класса. В баскетбольную команду берут тех, чей рост не менее 180 см. Напишите программу, которая определяет и выводит минимальный рост игрока баскетбольной команды.​

Ответы на вопрос

Ответил milana611shadrina
0

Ответ:

a=[]

n=50

mi=200

for i in range(0,n):

   a.append(int(input()))

for i in range(0,n):

   if a[i]>=180:

       if a[i]<mi:

           mi=a[i]

print(mi)

Новые вопросы