Информатика, вопрос задал AnutkaM , 10 лет назад

необходимо составить программу вычисления значения функции F(x)=√x*cos^2(x) на отрезке  [a;b] с шагом h. Значение параметров a,b,h задаются пользователем. Результат представить в виде таблицы, первый столбец которой - значение агрумента, второй -соответствующее значение функции

Ответы на вопрос

Ответил nikolac
0
uses crt;
var a,b,h:integer;
begin
read(a,b,h);
writeln('x  f(x)');
while a<=b do
begin
writeln(a,'  ',sqrt(a*cos(a)*cos(a)):0:3);
a:=a+h;
end;
end.
Новые вопросы