Необходимо написать программу на Pascal, которая по указанному Вами году рождения определяет возраст человека.В том случае, если вычисленное значение окажется меньше 18, то программа выводит на экран сообщение "Учиться" ;если вычисленное значение находится в интервале от 18 до 55, то программа выводит на экран сообщение "Работать" ;если вычисленное значение больше или равно 55, то программа выводит на экран сообщение "Отдыхать"
Ответы на вопрос
Ответил Лотарингская
0
var
n:integer;
begin
writeln('Vvedite datu rozhdeniy');
readln(n);
if (2013-n)<18 then writeln('uchitsy');
if ((2013-n)>=18) and ((2013-n)<=55) then writeln('rabotat');
if (2013-n)>55 then writeln('otdyhat');
readln;
end.
n:integer;
begin
writeln('Vvedite datu rozhdeniy');
readln(n);
if (2013-n)<18 then writeln('uchitsy');
if ((2013-n)>=18) and ((2013-n)<=55) then writeln('rabotat');
if (2013-n)>55 then writeln('otdyhat');
readln;
end.
Новые вопросы