Необходимо написать программу, которая проверяет пользователя на знание таблицы умножения. Пользователь сам вводит два целых однозначных числа. Программа задаёт вопрос: результат умножения первого числа на второе. Пользователь должен ввести ответ и увидеть на экране правильно он ответил или нет. Если нет – показать еще и правильный результат.
С++ Плиз быстрее
Ответы на вопрос
Ответил q1q1q12
0
#include <iostream>
using std::cin;
using std::cout;
using std::endl;
int main()
{
int a, b;
cout << "Enter a, b: ";
cin >> a >> b;
int res;
cout << a << "*" << b << "= ?\n: ";
cin >> res;
if (res == a*b) cout << "Correct\n";
else cout << "Incorrect\ncorrect answer is " << a*b;
}
Новые вопросы
Английский язык,
2 года назад
Окружающий мир,
2 года назад
Математика,
2 года назад
Алгебра,
2 года назад
Химия,
8 лет назад