Информатика, вопрос задал vnekjok , 7 лет назад

Найти минимальный элемент массива, среди стоящих на нечетных местах. Написать программу
паскаль, 7 класс

Ответы на вопрос

Ответил restIess
0

var

 minNch : integer;

 a : array[1..10] of integer;

begin

 for var i := 1 to 10 do

 begin

   a[i] := random(1, 10);

   write(a[i], ' ');

 end;

 minNch := a[1];

 for var i := 1 to 10 do

   if (i mod 2 <> 0) and (a[i] < minNch) then

     minNch := a[i];

 writeln;

 writeln(minNch);

end.

Новые вопросы